<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="all">
<title>Mbao FC hesabu zote ubingwa wa FA - Mwanaspoti</title><meta name="description" content="KOCHA wa Mbao, Ettiene Ndayiragije amesema akili yao kwa sasa ni kuchukua ubingwa wa Azam Sports Federatin Cup (Kombe la Shirikisho) katika mchezo wa" >
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="105983259496"/>
<meta property="og:site_name" content="Mwanaspoti"/>
<meta property="og:type" content="article" /><meta property="og:title" content="Mbao FC hesabu zote ubingwa wa FA" />
<meta property="og:url" content="http://www.mwanaspoti.co.tz/soka/Mbao-FC-hesabu-zote-ubingwa-wa-FA/1799484-3911256-yatln3z/index.html"/>
<meta property="og:description" content="KOCHA wa Mbao, Ettiene Ndayiragije amesema akili yao kwa sasa ni kuchukua ubingwa wa Azam Sports Federatin Cup (Kombe la Shirikisho) katika mchezo wa fainali dhidi ya Simba." />
<meta property="og:locale" content="en_UK"/>
<meta property="og:locale:alternate" content="en_US"/>
<meta property="og:article:published_time" content="2017-05-02 14:49:12" />
<meta property="og:article:modified_time" content="2017-05-02 14:54:18" /><meta property="og:image" content="http://www.mwanaspoti.co.tz/image/view/-/3911278/medRes/1629713/-/xma8a7z/-/pic+yanga.jpg" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Mbao FC hesabu zote ubingwa wa FA" />
<meta name="twitter:description" content="KOCHA wa Mbao, Ettiene Ndayiragije amesema akili yao kwa sasa ni kuchukua ubingwa wa Azam Sports Federatin Cup (Kombe la Shirikisho) katika mchezo wa fainali dhidi ya Simba." />
<meta name="twitter:image" content="http://www.mwanaspoti.co.tz/image/view/-/3911278/medRes/1629713/-/xma8a7z/-/pic+yanga.jpg" /><meta name="twitter:url" content="http://www.mwanaspoti.co.tz/soka/Mbao-FC-hesabu-zote-ubingwa-wa-FA/1799484-3911256-yatln3z/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mwanaspoti.co.tz\/soka\/Mbao-FC-hesabu-zote-ubingwa-wa-FA\/1799484-3911256-yatln3z\/index.html"},"headline": "Mbao FC hesabu zote ubingwa wa FA","alternativeHeadline": "Mbao FC hesabu zote ubingwa wa FA","image": {"@type": "ImageObject","url": "
http:\/\/www.mwanaspoti.co.tz\/image\/view\/-\/3911278\/medRes\/1629713\/-\/xma8a7z\/-\/pic+yanga.jpg","height": 424,"width": 696},"datePublished": "2017-05-02 14:49:12","dateModified": "2017-05-02 14:54:18","author": {"@type": "Person","name": "Mw","@type": "Person","name": "sporti"},"publisher": {"@type": "Organization","name": "Mwanaspoti","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "KOCHA wa Mbao, Ettiene Ndayiragije amesema akili yao kwa sasa ni kuchukua ubingwa wa Azam Sports Federatin Cup (Kombe la Shirikisho) katika mchezo wa fainali dhidi ya Simba."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.mwanaspoti.co.tz","name":"Mwanaspoti"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.mwanaspoti.co.tz\/soka\/1799484-1799484-15jc0wbz\/index.html","name":"Soka"}}]]}</script><link rel="canonical" href="http://www.mwanaspoti.co.tz/soka/Mbao-FC-hesabu-zote-ubingwa-wa-FA/1799484-3911256-yatln3z/index.html" /><link rel="amphtml" href="http://www.mwanaspoti.co.tz/soka/Mbao-FC-hesabu-zote-ubingwa-wa-FA/1799484-3911256-view-asAMP-kv7khmz/index.html"><link href="http://www.mwanaspoti.co.tz/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://www.mwanaspoti.co.tz/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://www.mwanaspoti.co.tz/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://www.mwanaspoti.co.tz/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.mwanaspoti.co.tz/favicon.ico" type="image/x-icon"/>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/MwanaSpoti/-/3949440/-/2xit2f/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/MwanaSpoti/-/3949472/-/2xit55/-/jquery-3.1.1.min.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script><link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/3949600/-/2xiuis/-/normalize.min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/3949596/-/2xityh/-/main-dn-styles.css" />
<link rel="stylesheet" href="/code/view/MwanaSpoti/-/416/-/baco86z/-/print.css" type="text/css" media="print">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3029279-3', 'mwanaspoti.co.tz');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-mwanaspoti/loader.js',
            'tb_loader_script');
</script>


</head>
<body><header class="navbar full-width noprint">
    <nav class="container">
        <a href="http://www.mwanaspoti.co.tz" class="logo"></a>
        <!-- start panel menu -->
    <ul id="panel">
        <li>
                    <a  href="/soka/1799484-1799484-15jc0wbz/index.html">Soka</a></li>
            <li>
                    <a  href="/burudani/1799532-1799532-tcvvxkz/index.html">Burudani</a></li>
            <li>
                    <a  href="/kolamu/1799590-1799590-2ul2tvz/index.html">Kolamu</a></li>
            <li>
                    <a  href="/spotimajuu/1799706-1799706-ed70ipz/index.html">Spoti Majuu</a></li>
            <li>
                    <a  href="/spotikenya/1799762-1799762-li04vvz/index.html">Spoti Kenya</a></li>
            <li>
                    <a  href="/video/3962774-3962774-eh6jhuz/index.html">Video</a></li>
            <li>
                    <a  href="/picha/1764394-1764394-tuqpx8/index.html">Picha</a></li>
            </ul>
    <!-- end panel menu -->

    <ul>
        <li>

                    <a  href="/soka/1799484-1799484-15jc0wbz/index.html">Soka</a></li>
            <li>

                    <a  href="/burudani/1799532-1799532-tcvvxkz/index.html">Burudani</a><section class="mega-menu">
                            <div class="row">
                                <div class="aside column sub-menu">
                                    </div>
                                <div class="main column">
                                    <h3>Latest Burudani</h3>
                                    <div class="row">
    <div class=" half column"><div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/burudani/Rich-Mavoko-asafiria-nyota-ya-Diamond/1799532-4035796-y3iwox/index.html"><img src="/image/view/-/4035800/lowRes/1714716/-/4ses7q/-/mavoko.jpg" />
                    </a></figure>
            <a  href="/burudani/Rich-Mavoko-asafiria-nyota-ya-Diamond/1799532-4035796-y3iwox/index.html">Rich Mavoko asafiria nyota ya Diamond</a></div>
<div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/burudani/Msanii-Avril-wa-Kenya-ambwatukia-AT/1799532-4026682-142pnc1/index.html"><img src="/image/view/-/4026686/lowRes/1708581/-/ipk1i6/-/avirl+pic.jpg" />
                    </a></figure>
            <a  href="/burudani/Msanii-Avril-wa-Kenya-ambwatukia-AT/1799532-4026682-142pnc1/index.html">Msanii Avril wa Kenya ambwatukia AT</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/burudani/Ibrah-tuzo-moja--anachoonga-/1799532-4021000-gb9rdhz/index.html"><img src="/image/view/-/4021006/lowRes/1705427/-/6v80e4/-/ibrah+pic.jpg" />
                    </a></figure>
            <a  href="/burudani/Ibrah-tuzo-moja--anachoonga-/1799532-4021000-gb9rdhz/index.html">Ibrah tuzo moja, anachoonga!</a></div>
<div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/burudani/1799532-4020964-hdbdd4/index.html"><img src="/image/view/-/4020984/lowRes/1705414/-/430e1rz/-/nisha+pic.jpg" />
                    </a></figure>
            <a  href="/burudani/1799532-4020964-hdbdd4/index.html">He! Nisha kumbe naye yumo buana</a></div>
</div></div></div>
                            </div>
                        </section>
                    </li>
            <li>

                    <a  href="/kolamu/1799590-1799590-2ul2tvz/index.html">Kolamu</a><section class="mega-menu">
                            <div class="row">
                                <div class="aside column sub-menu">
                                    </div>
                                <div class="main column">
                                    <h3>Latest Kolamu</h3>
                                    <div class="row">
    <div class=" half column"><div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/kolamu/MAONI-YA-MHARIRI--Umefika-wakati-wasemaji-wa-klabu-kujiongeza/1799590-4045028-ojbfkx/index.html"><img src="/image/view/-/4043200/lowRes/1719963/-/kg0yrcz/-/MORO.jpg" />
                    </a></figure>
            <a  href="/kolamu/MAONI-YA-MHARIRI--Umefika-wakati-wasemaji-wa-klabu-kujiongeza/1799590-4045028-ojbfkx/index.html">MAONI YA MHARIRI: Umefika wakati wasemaji wa klabu kujiongeza</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/kolamu/Msuva-ameipuuza-sauti-ya-shetani-na-kwenda-mbele/1799590-4036198-sdsgf9z/index.html"><img src="/image/view/-/3001920/lowRes/1205965/-/2g50g6z/-/GIFT+MACHA.jpg" />
                    </a></figure>
            <a  href="/kolamu/Msuva-ameipuuza-sauti-ya-shetani-na-kwenda-mbele/1799590-4036198-sdsgf9z/index.html">ROHO NYEUPE: Msuva ameipuuza sauti ya shetani na kwenda mbele</a></div>
<div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/kolamu/1799590-4035748-12uqyj6z/index.html"><img src="/image/view/-/4030488/lowRes/1711261/-/12kofyoz/-/pic+simba.jpg" />
                    </a></figure>
            <a  href="/kolamu/1799590-4035748-12uqyj6z/index.html">MAONI YA MHARIRI: Mtibwa Sugar, Yanga zimeonyesha mfano wa kuigwa</a></div>
</div></div></div>
                            </div>
                        </section>
                    </li>
            <li>

                    <a  href="/spotimajuu/1799706-1799706-ed70ipz/index.html">Spoti Majuu</a><section class="mega-menu">
                            <div class="row">
                                <div class="aside column sub-menu">
                                    </div>
                                <div class="main column">
                                    <h3>Latest Spoti Majuu</h3>
                                    <div class="row">
    <div class=" half column"><div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/spotimajuu/makala/Burudani/King-Majuto--Mastaa-wamenikaushia-bwana-/1841830-4045038-xm9dhy/index.html"><img src="/image/view/-/4045040/lowRes/1721135/-/6n0bix/-/majuto.jpg" />
                    </a></figure>
            <a  href="/spotimajuu/makala/Burudani/King-Majuto--Mastaa-wamenikaushia-bwana-/1841830-4045038-xm9dhy/index.html">King Majuto: Mastaa wamenikaushia bwana!</a></div>
<div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/spotimajuu/Mashindano-ya-Riadha-ya-Dunia-yaanza-London-leo/1799706-4044558-dy9pnwz/index.html"><img src="/image/view/-/4044578/lowRes/1720825/-/94fm8f/-/london.jpg" />
                    </a></figure>
            <a  href="/spotimajuu/Mashindano-ya-Riadha-ya-Dunia-yaanza-London-leo/1799706-4044558-dy9pnwz/index.html">Mashindano ya Riadha ya Dunia yaanza London leo</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
        <figure class="">
                    <a  href="/spotimajuu/Kumbe-PSG-hawatanii-aisee--Neymar-apewa-jezi-namba-10/1799706-4044416-6gdk03z/index.html"><img src="/image/view/-/4044418/lowRes/1720726/-/1224sw3/-/ney.jpg" />
                    </a></figure>
            <a  href="/spotimajuu/Kumbe-PSG-hawatanii-aisee--Neymar-apewa-jezi-namba-10/1799706-4044416-6gdk03z/index.html">Kumbe PSG hawatanii aisee! Neymar apewa jezi namba 10</a></div>
</div></div>
                            </div>
                        </section>
                    </li>
            <li>

                    <a  href="/spotikenya/1799762-1799762-li04vvz/index.html">Spoti Kenya</a></li>
            <li>

                    <a  href="/video/3962774-3962774-eh6jhuz/index.html">Video</a></li>
            <li>

                    <a  href="/picha/1764394-1764394-tuqpx8/index.html">Picha</a></li>
            </ul>
    <!-- hamburger menu button -->
    <a class="btn-slide">=</a>
    <!-- end hamburger menu button -->
<div class="search-form clearfix">
                <form id="searchHeader" name="searchfrm" action="/page/search/MwanaSpoti/soka/1799484-1799484-view-asSearch-kguv3sz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
                    <input type="submit" name="" value="" />
                     <input name="contextsIds" type="hidden" value="1763586"/>
                    <input name="sortBy" type="hidden" value="maupublicationdate"/>
                    <input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
                </form></div>
    </nav>
</header>
<article role="main" class="wrapper newsplex-article">
<section class="top-ad full-width">
                            <div class="container">
                            </div>
                        </section>
                    <section role="main" class="main-home section ">
                <section class="">
                            <div class="container">
                                <div class="row">
                    <article class="main column">
	<section class="ad noprint">
			<div class="ad">
				<!-- google_ad_section_start -->
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script> 

<script>
googletag.cmd.push(function() {

googletag.defineSlot('/1010816/MS-mainstrip-hme-970x90', [[970, 90], [728, 90]], 'div-gpt-ad-1496734111341-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-970x90-Home', [[950, 70], [970, 90], [728, 90]], 'div-gpt-ad-1434615758912-0').addService(googletag.pubads());

googletag.defineSlot('/13470049/MS-300x250-inContent-2', [300, 250], 'div-gpt-ad-1473147503301-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-120x600-r1', [120, 600], 'div-gpt-ad-1434545749231-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-120x600-r2', [120, 600], 'div-gpt-ad-1434546010771-0').addService(googletag.pubads());
googletag.defineSlot('/1010816/MS-Home-300x250-soka', [300, 250], 'div-gpt-ad-1499080877010-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-350x250-r2', [300, 250], 'div-gpt-ad-1434546620225-0').addService(googletag.pubads());

 googletag.defineSlot('/13470049/MS-HOME-300x250-r3', [300, 250], 'div-gpt-ad-1486377678750-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-468x60_L1', [468, 60], 'div-gpt-ad-1434546767532-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-468x60_L2', [468, 60], 'div-gpt-ad-1434546957526-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-Article-950x70-trip', [[970, 90], [728, 90], [950, 70]], 'div-gpt-ad-1434611208343-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-Article-300x600-L1', [300, 600], 'div-gpt-ad-1434611271570-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-Article-300x250-R2', [300, 250], 'div-gpt-ad-1434611335593-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-Article-300x250-R1', [300, 250], 'div-gpt-ad-1434611387989-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWS-FooterFront-728-970', [[970, 90], [728, 90]], 'div-gpt-ad-1465305969488-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});

</script>



<!-- /1010816/MS-mainstrip-hme-970x90 -->

<div id='div-gpt-ad-1496734111341-0' style='margin: 0 auto;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496734111341-0'); });

</script>

</div>

<!-- google_ad_section_end -->
        </div>
		</section>
	<div class="story-view">
        <div class="section-home-header clearfix noprint">
            <ul id="crumbs">
                <li><a  href="/1763586-1763586-12yrvbl/index.html">Mwanaspoti</a></li>
                    <li><a  href="/soka/1799484-1799484-15jc0wbz/index.html">Soka</a></li>
                    </ul>
        </div>
        <header>
            <h1>Mbao FC hesabu zote ubingwa wa FA</h1>            
            <p class="summary"><h5>Tuesday May 2 2017</h5><p class="noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="KOCHA wa Mbao, Ettiene Ndayiragije amesema akili yao kwa sasa ni kuchukua ubingwa wa Azam Sports Federatin Cup (Kombe la Shirikisho) katika mchezo wa" data-share-title="Mbao FC hesabu zote ubingwa wa FA" data-share-img="/image/view/-/3911278/highRes/1629713/-/u0ydtiz/-/pic+yanga.jpg"  data-share-related="dailynation" data-mobile="true">
    <p class="email-print-holder">
        <a class="sh-print-email" title="Email" href="mailto:name@email.com?subject=Mbao FC hesabu zote ubingwa wa FA&body=Mbao FC hesabu zote ubingwa wa FA-http://www.mwanaspoti.co.tz/soka/Mbao-FC-hesabu-zote-ubingwa-wa-FA/1799484-3911256-yatln3z/index.html"><i class="fa fa-envelope"></i> email</a>
        <a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
    </p>
</div>
</div>




</p>
            <div>
                            <img class="photo_article"  src="/image/view/-/3911278/highRes/1629713/-/maxw/600/-/bjwv28/-/pic+yanga.jpg" alt=""/>
    <p id="photo_article_caption">
                                &nbsp;</p>
                        </div>
                    </header>
        <article class="article">
            <section class="article-sidebar">
					<section class="summary">
							<h3>In Summary</h3 >
							<div><p>Ndayaragije alisema timu yake iliibana Yanga juzi Jumapili baada ya kuwasoma mapema mbinu zao.</p></div></section>
					<section class="ad noprint">
							<span class="">Advertisement</span>
							<div class="ad">
								<!-- google_ad_section_start -->
            

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-Biz-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435751106160-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /1010816/Z-DN-300x250-Biz-inContent-3 -->
<div id='div-gpt-ad-1435751106160-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435751106160-0'); });
</script>
</div><!-- google_ad_section_end -->
        </div>
						</section>
					</section>
			<section class="body-copy">
				<section class="author">By Mwanasporti</section><div><p>KOCHA wa Mbao, Ettiene Ndayiragije amesema akili yao kwa sasa ni kuchukua ubingwa wa Azam Sports Federatin Cup (Kombe la Shirikisho) katika mchezo wa fainali dhidi ya Simba.</p></div><div><p>Ndayaragije alisema timu yake iliibana Yanga juzi Jumapili baada ya kuwasoma mapema mbinu zao.</p></div><div><p>Kocha huyo alisema kazi nzuri ya vijana wake ndio iliwafanya kufika hatua ya fainali na mchezo dhidi ya Simba hawatapoteza.</p></div><div><p>“Lengo letu ni kutwaa ubingwa, niwapongeze vijana wangu kwa kazi nzuri na niseme fainali yetu na Simba lazima tushinde, yale matokeo tuliyopata dhidi yao kwenye Ligi Kuu sitaki yajirudie,”alisema kocha huyo Mrundi aliyekuwa maarufu siku za karibuni kutokana na mwenendo wa timu yake.</p></div><div><p>Lakini nyota wa Yanga wanalia na kipa wa Mbao, Benedict Haule kuwa ndiye aliyewanyima ushindi juzi Jumapili.</p></div><div><p>Kipa huyo alisema hakuwa na kitu chochote langoni mwake isipokuwa mazoezi aliyopewa na makocha wake ndio yaliyosaidia kuwa fiti katika mchezo huo.</p></div><div><p>“Tulijiandaa vya kutosha na kuokoa kule kulitokana na maandalizi ya benchi la ufundi ambao walitupika vilivyo wachezaji wala hakukuwa na kitu chochote langoni mwangu,”alisema.</p></div><div><p>Kipa huyo alisema kwake anaamini sana mazoezi na si kitu kingine na kuwashangaa baadhi ya wachezaji wa Yanga waliokuwa wakitaka kufukua golini mwake.</p></div><div><p>“Yale ni mazoezi tu kama ukifanya mazoezi ya nguvu basi ujue uwanjani utakuwa bora sana, naamini kujifua ndio nguzo ya mafanikio kwenye mechi yoyote,” alisema Haule.     </p></div><p class="summary noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="KOCHA wa Mbao, Ettiene Ndayiragije amesema akili yao kwa sasa ni kuchukua ubingwa wa Azam Sports Federatin Cup (Kombe la Shirikisho) katika mchezo wa" data-share-title="Mbao FC hesabu zote ubingwa wa FA" data-share-img="/image/view/-/3911278/highRes/1629713/-/u0ydtiz/-/pic+yanga.jpg"  data-share-related="dailynation" data-mobile="true">
    <p class="email-print-holder">
        <a class="sh-print-email" title="Email" href="mailto:name@email.com?subject=Mbao FC hesabu zote ubingwa wa FA&body=Mbao FC hesabu zote ubingwa wa FA-http://www.mwanaspoti.co.tz/soka/Mbao-FC-hesabu-zote-ubingwa-wa-FA/1799484-3911256-yatln3z/index.html"><i class="fa fa-envelope"></i> email</a>
        <a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
    </p>
</div>
</div>




</p>
				<section class="related-articles sidebar-item noprint">
								</section>
						</section>
			<section class="ad noprint">
						<div class="ad">
							<!-- google_ad_section_start -->
            

<div style="margin-left: auto; margin-right:auto;">

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "MS-728x90-footer-hme");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- MS-728x90-footer-hme -->
<script type='text/javascript'>
GA_googleFillSlot("MS-728x90-footer-hme");
</script>
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

</div><!-- google_ad_section_end -->
        </div>
					</section>
				<br clear="all">
					<div class="noprint">
						<div class="noprint">
							<div id="taboola-below-article-thumbnails"></div>
							<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-a',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
						</div>
					</div>
				<section class="print-section big-blog noprint" id="headlines">
					<header class="clearfix">
						<div class="blog-header clearfix">
							<h2>In the headlines</h2>
						</div>
					</header>
					<article>
						<div class="row">
								<div class="five-eight column">
									<div class="story-teaser medium-teaser">                                                
												<h2> <a  href="/soka/Njooni-mpokee-majembe-yenu-Niyonzima-ndani/1799484-4044964-yhdqcfz/index.html">Njooni mpokee majembe yenu Niyonzima ndani</a></h2>
												<div class="">
													<figure class="">
																<a href="/soka/Njooni-mpokee-majembe-yenu-Niyonzima-ndani/1799484-4044964-yhdqcfz/index.html">
																	<img   src="/image/view/-/4044968/medRes/1721094/-/b926hkz/-/niyo.jpg" alt=""/>
    </a>
															</figure>
														<p>Unataka muona Haruna Niyonzima akiwa Simba kwa mara ya kwanza usikosea Uwanja wa Ndege wa</p>
												</div>
											</div>
										<div class="story-teaser medium-teaser">                                                
												<h2> <a  href="/soka/Yanga-wamtuliza-Lwandamina/1799484-4044916-22598hz/index.html">Yanga wamtuliza Lwandamina</a></h2>
												<div class="">
													<figure class="">
																<a href="/soka/Yanga-wamtuliza-Lwandamina/1799484-4044916-22598hz/index.html">
																	<img   src="/image/view/-/4044926/medRes/1721081/-/d3tb12z/-/lwandamina.jpg" alt=""/>
    </a>
															</figure>
														<p>Uongozi wa Yanga umekiri kuwa mkataba wa kocha wake George Lwandamina umemalizika wanategemea</p>
												</div>
											</div>
										</div>
								<div class="three-eight column">
									<div class="small-story-list">
										<h4 class="small-story-list"><a  href="/soka/Bocco--Okwi-wamtoa-udenda-kocha-Bidvest/1799484-4044742-xxn7xg/index.html">Bocco, Okwi wamtoa udenda kocha Bidvest</a></h4>
											<h4 class="small-story-list"><a  href="/soka/Cosafa-yatoa-mshiko-kwa-nyota-wa-Stars/1799484-4044600-t2185b/index.html">Cosafa yatoa mshiko kwa nyota wa Stars</a></h4>
											<h4 class="small-story-list"><a  href="/soka/TFF-yapangua-makundi-Daraja-la-Kwanza/1799484-4044692-eysmjd/index.html">TFF yapangua makundi Daraja la Kwanza</a></h4>
											<h4 class="small-story-list"><a  href="/soka/Okwi--Haruna-watibua-shoo-ya-Ajibu-Yanga/1799484-4044430-lou7mfz/index.html">Okwi, Haruna watibua shoo ya Ajibu</a></h4>
											<h4 class="small-story-list"><a  href="/spotimajuu/Kumbe-PSG-hawatanii-aisee--Neymar-apewa-jezi-namba-10/1799706-4044416-6gdk03z/index.html">Kumbe PSG hawatanii aisee! Neymar apewa jezi namba 10</a></h4>
											<h4 class="small-story-list"><a  href="/soka/Kessy--Mastraika-Simba-laini-tu/1799484-4044484-skhai5z/index.html">Kessy: Mastraika Simba laini tu</a></h4>
											</div>
								</div>
							</div>
						</article>
				</section>
		</article>            
    </div>
	<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "3911256",
		maincontent: "h1, #photo_article_caption, section.summary, section.body-copy",
		title: "Mbao FC hesabu zote ubingwa wa FA",
		pubdate: "2017-05-02 14:49:12",		
		authors: "Mwanasporti",		    
		sections: "Soka",
		tags: "kocha,wa,mbao,fc,amese,macho,yote,ubingwa,kombe,la,FA,mchezo",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function (d, s) {
		var sf = d.createElement(s); 
		sf.type = 'text/javascript'; 
		sf.async = true;
		sf.src = (('https:' == d.location.protocol) 
		  ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
		  : 'http://t.contentinsights.com') + '/stf.js';
		var t = d.getElementsByTagName(s)[0]; 
		t.parentNode.insertBefore(sf, t);
	  })(document, 'script');
	</script>
	<script>		
		var author = 'Mwanasporti';		
		ga('set', 'dimension1', author);
		var pubdate = '2017-05-02 14:49:12';
		ga('set', 'dimension2', pubdate);
	</script>
</article><!-- Sidebar -->
<aside class="aside column noprint">
    <div class="row">
            <div class="ad">
<!-- google_ad_section_start -->
            

<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dac/1332.1/w1210322.js"></script>


    <!-- SITE TOWER -->
<noscript><a href="//adserver.adtech.de/adlink/3.0/1332/6228898/0/357/ADTECH;loc=300" target="_blank"> <img src="//adserver.adtech.de/adserv/3.0/1332/6228898/0/357/ADTECH;loc=300" border="0" style="max-width:100%"></a></noscript>

    <script type="text/javascript">
        ADTECH.loadAd(6228898);
    </script>
    <!-- /SITE TOWER --><!-- google_ad_section_end -->
        </div><!-- Latest News, personalized -->
<!-- Most Popular News -->
<div class="sidebar-item">
    <div class="tab-header">
        <div class="tab">
            <span class="icon most-read-icon"></span>Habari za sasa</div>
    </div>
    <div class="tab-body">
        <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/kolamu/ROHO-NYEUPE--Usajili-umeipa-Simba-kikosi-kipana--Yanga/1799590-4045048-fva952/index.html">
                        <span class="most-number">1</span>
                        <span class="most-headline"><span>Kolamu</span> ROHO NYEUPE: Usajili umeipa Simba kikosi kipana, Yanga kikosi cha ushindani</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/spotimajuu/makala/Burudani/King-Majuto--Mastaa-wamenikaushia-bwana-/1841830-4045038-xm9dhy/index.html">
                        <span class="most-number">2</span>
                        <span class="most-headline"><span>burudani</span> King Majuto: Mastaa wamenikaushia bwana!</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/kolamu/MAONI-YA-MHARIRI--Umefika-wakati-wasemaji-wa-klabu-kujiongeza/1799590-4045028-ojbfkx/index.html">
                        <span class="most-number">3</span>
                        <span class="most-headline"><span>Kolamu</span> MAONI YA MHARIRI: Umefika wakati wasemaji wa klabu kujiongeza</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/soka/Monaco-waiibukia-Arsenal-kumsajili-Alexis-Sanchez/1799484-4045006-my54u2z/index.html">
                        <span class="most-number">4</span>
                        <span class="most-headline"><span>Soka</span> Monaco waiibukia Arsenal kumsajili Alexis Sanchez</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/soka/McGregor-ajihami-kwa-kutuma-mtandaoni-picha-/1799484-4045002-14rwef/index.html">
                        <span class="most-number">5</span>
                        <span class="most-headline"><span>Soka</span> McGregor ajihami kwa kutuma mtandaoni picha za kumtishia Mayweather</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/soka/Nahodha-wa-Uingereza-atamba-kunyakua-medali-nyingi/1799484-4044986-6gqax3/index.html">
                        <span class="most-number">6</span>
                        <span class="most-headline"><span>Soka</span> Nahodha wa Uingereza atamba kunyakua medali nyingi</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/soka/Yanga-yamtupia-virago-Zulu/1799484-4044976-thmv18z/index.html">
                        <span class="most-number">7</span>
                        <span class="most-headline"><span>Soka</span> Yanga yamtupia virago Zulu</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/soka/Giniki-kumfuata-Simbu-London-kesho/1799484-4044970-13g94ij/index.html">
                        <span class="most-number">8</span>
                        <span class="most-headline"><span>Soka</span> Giniki kumfuata Simbu London kesho</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/soka/Njooni-mpokee-majembe-yenu-Niyonzima-ndani/1799484-4044964-yhdqcfz/index.html">
                        <span class="most-number">9</span>
                        <span class="most-headline"><span>Soka</span> Njooni mpokee majembe yenu Niyonzima ndani</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/soka/Yanga-wamtuliza-Lwandamina/1799484-4044916-22598hz/index.html">
                        <span class="most-number">10</span>
                        <span class="most-headline"><span>Soka</span> Yanga wamtuliza Lwandamina</span>
                    </a>
                </li>
                </div>
</div>

                                   
<div class="ad">
<!-- google_ad_section_start -->
            

<!-- /13470049/MS-Article-300x250-R1 -->
<div id='div-gpt-ad-1434611387989-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434611387989-0'); });
</script>
</div><!-- google_ad_section_end -->
        </div><div class="ad">
<!-- google_ad_section_start -->
            

<!-- /13470049/MS-Article-300x250-R2 -->
<div id='div-gpt-ad-1434611335593-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434611335593-0'); });
</script>
</div><!-- google_ad_section_end -->
        </div></div>
</aside></div>
            </div>
            </section>
        </section>
</article>
<footer class="footer section">
    <div class="container">
        <div class="row">
            <div class="main column">
                </div>
            <div class="aside column"></div>
        </div>
    </div>
</footer>
<footer class="sub-footer">
    <div class="container">
        <!-- begin: #footer -->
<div id="footer" class="noprint">
    <div id="footer_content">
				<span>
  <a href="http://www.mwanaspoti.co.tz/meta/about-us/1764034-1764030-51f2t8/index.html" target="_blank">About us</a>
<a href="http://www.mwanaspoti.co.tz/meta/contact/1764034-1764032-wdfd69z/index.html" target="_blank">Contact us</a>
<a href="http://www.mwanaspoti.co.tz/meta/1764034-1764038-7h9o91z/index.html" target="_blank">Kusudio Katao</a>
<a href="http://tzwebmail.tz.nationmedia.com%253A9090owa" target="_blank">Emails</a>
<a href="http://www.mcl.co.tzmcl-cv2.pdf" target="_blank">MCL corporate</a>
</span>
        <span>
            </span>
    </div>
</div>
<!-- end: #footer --></div>
</footer>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'soka';
_sf_async_config.authors = 'mwanasporti';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>


<script src="/code/view/MwanaSpoti/-/3949472/-/2xit55/-/jquery-3.1.1.min.js"></script>
        <script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
    <script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/3949432/-/2xit1l/-/main.js"></script>
        <script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/3949430/-/2xit1j/-/lazyload.min.js"></script>
        <script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/3949424/-/2xit0r/-/globalvideo.js"></script>
        <script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/3949426/-/2xit0t/-/jquery.social.js"></script>
        <script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/3949474/-/2xit57/-/jquery-cross.js"></script>
        <script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/3949476/-/2xit59/-/sharebutton.min.js"></script>
        <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/MwanaSpoti/-/3783932/-/1wpg5m/-/electionsScript1.1.js"></script>
</body>
</html>
