<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>Kamusoko, Haruna wabadilishwa Yanga - Soka</title>
<meta http-equiv="content-type" content="text/html;charset=UTF-8" />
<meta name="robots" content="index, follow"/>
<meta property="fb:app_id" content="427659107301000" />
<meta property="fb:admins" content="???site.social.fb_app_admin???" />
<meta name="title" content="Kamusoko, Haruna wabadilishwa Yanga"/><meta name="description" content="YANGA leo Ijumaa itashuka uwanjani kusaka pointi tatu kwa mara ya pili tangu kuanza mzunguko wa pili wa Ligi Kuu Bara lakini katika mipango yake ya" >
 <meta name="keywords" content="Kamusoko,Haruna,Niyonzima,Yanga,Tanzania,Mazoezi,Lwandamina,Kocha,Pluijm,"/><meta name="email" content="info@mwanaspoti.co.tz"/><meta name="copyright" content="Mwanaspoti"/><meta property="og:type" content="article" />
    <meta property="og:author" content="KHATIMU NAHEKA, " />
    <meta property="og:title" content="Kamusoko, Haruna wabadilishwa Yanga" />
    <meta property="og:description" content="YANGA leo Ijumaa itashuka uwanjani kusaka pointi tatu kwa mara ya pili tangu kuanza mzunguko wa pili wa Ligi Kuu Bara lakini katika mipango yake ya kuhakikisha Anapata ushindi kocha wa timu hiyo, George Lwandamina akafanya mabadiliko kadhaa yaliyotokana na mshambuliaji wake Donald Ngoma."/>
	
    http://www.mwanaspoti.co.tz/image/view/-/3289590/medRes/1377588/-/ak3todz/-/yanga+2+pic.jpg<meta property="og:url" content="http://www.mwanaspoti.co.tz/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-11l5njhz/index.html"/>
<link rel="canonical" href="http://www.mwanaspoti.co.tz/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-11l5njhz/index.html" /><link type="application/rss+xml" title="" rel="alternate" href="http://www.mwanaspoti.co.tz/Soka/1799484-1799484-view-asFeed-c0wlpl/index.xml"/>
<link rel="shortcut icon" href="/image/view/-/1763586/favicon/506938/-/tgh2cd/-/MwanaSpoti.ico" type="image/x-icon"/><link href="/image/view/-/1527956/data/407662/-/vur3ilz/-/AppleIcon.png" rel="apple-touch-icon" type="image/png"/>
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/4/-/6jptfgz/-/base.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/16/-/14wmq7nz/-/print_base.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763912/-/vvc79tz/-/basemod.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763914/-/vvc79rz/-/basemod_article.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763916/-/vvc79pz/-/basemod_bloglanding.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763918/-/vvc79nz/-/basemod_blogpost.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763782/-/vvc8njz/-/basemod_front.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763920/-/vvc790z/-/basemod_blogsingle.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763924/-/vvc78vz/-/basemod_classdetail.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763926/-/vvc78tz/-/basemod_classifieds.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763928/-/vvc78rz/-/basemod_classresults.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763934/-/vvc780z/-/basemod_join.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763936/-/vvc77xz/-/basemod_obits.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763938/-/vvc77vz/-/basemod_premium.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763940/-/vvc778z/-/basemod_register.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763942/-/vvc776z/-/basemod_search.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763778/-/vvc8o9z/-/basemod_channel.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763780/-/vvc8nlz/-/basemod_classresults.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763784/-/vvc8nhz/-/basemod_gallery.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763786/-/vvc8nfz/-/basemod_obits.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763788/-/vvc8ndz/-/basemod_search.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/MwanaSpoti/-/1763944/-/vvc774z/-/content.css" />
<script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/1763366/-/vvcbu1z/-/mootools_.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/1763338/-/vvcbwmz/-/echoice.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/1763336/-/vvcbwoz/-/ddtabmenu.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/1763342/-/vvcbvwz/-/functions.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/1763368/-/vvcbtyz/-/utils.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/1763346/-/vvcbvsz/-/googleAnalytics.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/1763360/-/vvcbu7z/-/jquery-1.2.6.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/MwanaSpoti/-/1763350/-/vvcbv3z/-/jquery.cycle.all.js"></script>
<style type="text/css">
    #main {
        padding: 10px 20px;
    }
</style>
<div id="fb-root"></div>
<script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=427659107301000";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3029279-3', 'mwanaspoti.co.tz');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>


<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nationmediagroup-mwanaspoti/loader.js',
				'tb_loader_script');
	</script>
<link type="application/rss+xml" title="" rel="alternate"  href="/Soka/1799484-1799484-view-asFeed-c0wlpl/index.xml"/>
</head>
<body>
<div id="page_shadows">
    <div id="page_margins">
        <analytics:pagecontext object="com.coremedia.starterkit.cae.contentbeans.PageImpl$$@fc7e4cd4" view="DEFAULT">
            <div id="page">
                <div id="topnav">
  <!-- start: skip link navigation -->
  <a class="skip" href="#navigation" title="skip link">Skip to the navigationchannel.links.navigation.skip.label</a><span class="hideme">.</span>
  <a class="skip" href="#content" title="skip link">Skip to the content</a><span class="hideme">.</span>
  <!-- end: skip link navigation -->
  <a href="/external/1764042?url=http%253A%252F%252Fwww.bdafrica.com%252F" target="_blank">
        Business Daily</a>
<span>|</span><a href="/external/1764044?url=http%253A%252F%252Fwww.monitor.co.ug%252F" target="_blank">
        Daily Monitor</a>
<span>|</span><a href="/external/1764046?url=http%253A%252F%252Fwww.nation.co.ke" target="_blank">
        Daily Nation</a>
<span>|</span><a href="/external/1764064?url=http%253A%252F%252Fwww.nationmedia.com%252FEastAfrican%252Fcurrent%252F" target="_blank">
        The East African</a>
<span>|</span><a href="/external/1764048?url=%2523" target="_blank">
        Easy FM</a>
<span>|</span><a href="/external/1764050?url=%2523" target="_blank">
        KFM</a>
<span>|</span><a href="/external/1764060?url=http%253A%252F%252Fwww.nationmedia.com%252Fntv%252F" target="_blank">
        NTV</a>
<span>|</span><a href="/external/1764054?url=http%253A%252F%252Fwww.mwananchi.co.tz%252F" target="_blank">
        Mwananchi</a>
<span>|</span><a href="/external/1764062?url=http%253A%252F%252Fwww.thecitizen.co.tz" target="_blank">
        The Citizen</a>
</div>
<!-- End topnav -->

<div id="header">
  <div id="logo">
        <a  href="/1763586-1763586-12yrvbl/index.html"><img 
        src="/image/view/-/1763316/medRes/499185/-/maxh/100/-/8ql6hi/-/logo.png"
    alt=""/>
  </a></div>
    <div class="date"><b style="{ text-transform: uppercase; }">

    Ijumaa</b><br/>
Decemba 23,&nbsp;
2016</div>
  <div class="halfbanner">
      <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2755440]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2755422]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13470049/MS-HOME-460x60-Header', [468, 60], 'div-gpt-ad-1434545212807-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-970x90-Home', [[950, 70], [970, 90], [728, 90]], 'div-gpt-ad-1434615758912-0').addService(googletag.pubads());

googletag.defineSlot('/13470049/MS-300x250-inContent-2', [300, 250], 'div-gpt-ad-1473147503301-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-120x600-r1', [120, 600], 'div-gpt-ad-1434545749231-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-120x600-r2', [120, 600], 'div-gpt-ad-1434546010771-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-300x250-r1', [300, 250], 'div-gpt-ad-1434546405450-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-350x250-r2', [300, 250], 'div-gpt-ad-1434546620225-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-468x60_L1', [468, 60], 'div-gpt-ad-1434546767532-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-HOME-468x60_L2', [468, 60], 'div-gpt-ad-1434546957526-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-Article-950x70-trip', [[970, 90], [728, 90], [950, 70]], 'div-gpt-ad-1434611208343-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-Article-300x600-L1', [300, 600], 'div-gpt-ad-1434611271570-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-Article-300x250-R2', [300, 250], 'div-gpt-ad-1434611335593-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MS-Article-300x250-R1', [300, 250], 'div-gpt-ad-1434611387989-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWS-FooterFront-728-970', [[970, 90], [728, 90]], 'div-gpt-ad-1465305969488-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});

</script>

<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1332.1/w1210322.js"></script>
<div id="6233822">
<noscript><a href="http://adserver.adtech.de/adlink/3.0/1332/6233822/0/357/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1332/6233822/0/357/ADTECH;loc=300" border="0" width="728" height="90"></a></noscript>
</div>
<script type="text/javascript">
ADTECH.loadAd(6233822);
</script>

<!-- This codes on the head tag if possible -->
<script src="http://ads.kwanza.co.tz/banners/web?id=46"></script>


<!-- /13470049/MS-HOME-460x60-Header -->
<div id='div-gpt-ad-1434545212807-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434545212807-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
  </div>
<!-- End header -->

<!-- begin: main navigation #nav -->
<div id="nav">
    <a id="navigation" name="navigation_"></a>
    <!-- skiplink anchor: navigation -->
    <div id="nav_main">
        <div id="ddtabmenu" class="ddcolortabs">
    <ul>
        <li ><a href="http://www.mwanaspoti.co.tz">Mwanzo</a></li>
          <li id="current">
                <a  href="/Soka/1799484-1799484-11rq87oz/index.html" rel="ct1">Soka</a></li>
            <li >
                <a  href="/Burudani/1799532-1799532-bfxxig/index.html" rel="ct2">Burudani</a></li>
            <li >
                <a  href="/Kolamu/1799590-1799590-c81cac/index.html" rel="ct3">Kolamu</a></li>
            <li >
                <a  href="/spoti-majuu/1799706-1799706-ox4ml0z/index.html" rel="ct4">Spoti Majuu</a></li>
            <li >
                <a  href="/spotikenya/1799762-1799762-li04vvz/index.html" rel="ct5">Spoti Kenya</a></li>
            <li >
                <a  href="/1764394-1764394-aei195/index.html" rel="ct6">Picha</a></li>
            </ul>
  </div>
<div id="navtools">
            <div id="search">
                <form id="searchHeader" name="searchfrm" action="/page/search/MwanaSpoti/Soka/1799484-1799484-view-asSearch-8w0mgw/index.html" method="post"><input class="textInput" id="searchInput" name="userQuery" type="text" style="width: 140px;"
                           onkeypress="return entsub(event,this.form)">
                    <a href="javascript:void(0);" class="btn-black"
                       onclick="$('searchHeader').submit()"><span>GO</span></a>
                    <input name="contextsIds" type="hidden" value="1763586"/>
                    <input name="sortBy" type="hidden" value="maupublicationdate"/>
                    <input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
                </form></div>
                </div>

    </div>

    <script type="text/javascript">
    //ddtabmenu.definemenu("ddtabmenu")
</script>
<div class="tabcontainer">
    <div id="ct1" class="tabcontent">
                <script type="text/javascript">
                        ddtabmenu.definemenu("ddtabmenu", 0)
                    </script>
	              </div>
            <div id="ct2" class="tabcontent">
                </div>
            <div id="ct3" class="tabcontent">
                </div>
            <div id="ct4" class="tabcontent">
                </div>
            <div id="ct5" class="tabcontent">
                </div>
            <div id="ct6" class="tabcontent">
                </div>
            <div id="ct7" class="tabcontent">
                </div>
            </div>

</div>
<div id="headerleft">
  </div>
<div id="main" style="width: 950px">
                    <a id="content" name="content_"></a>

                    <!-- Article Page Sidebar -->
                    <div class="subcolumns" id="contentwrapper">
                            <div id="topLeaderBoard">
                                    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2756088]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2756074]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<!-- /13470049/MS-Article-950x70-trip -->
<div id='div-gpt-ad-1434611208343-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434611208343-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
                            <!-- Aricle Page Content -->
                            <div class="c65l" id="articlepagecontent">
                                <div class="subcl">
                                    <div id="articlebody">
                    <!-- Content + Sidebar -->
    <!-- Breadcrumbs -->
  <div class="breadcrumbs">
      <a  href="/1763586-1763586-12yrvbl/index.html">Mwanaspoti</a><span><img src="/image/view/-/1763688/data/500439/-/h/19/-/ymyfib/-/bread_sep.jpg" height="19"/></span>
            <a  href="/Soka/1799484-1799484-11rq87oz/index.html">Soka</a><span><img src="/image/view/-/1763690/data/500438/-/h/19/-/e06socz/-/bread_end.png " height="19"/></span>
            </div>
  <!-- End Breadcrumbs -->
<p class="newstype">Soka</p>

    <h1>Kamusoko, Haruna wabadilishwa Yanga</h1>

    <div id="article_tools">
    <div id="dropshare">
            <a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3496036]&amp;title=Kamusoko, Haruna wabadilishwa Yanga"
               title="Submit to Digg">
                <img src="/image/view/-/1763670/data/44/-/1hfq14/-/digg.gif"/>
            </a>
        <a href="http://www.facebook.com/share.php?u=/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-11l5njhz/index.html?relative=true"
               title="Submit to Facebook">
                <img src="/image/view/-/1763672/data/45/-/efm5pa/-/facebook.gif"/>
            </a>
        <a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3496036]&amp;title=Kamusoko, Haruna wabadilishwa Yanga"
               title="Submit to del.icio.us">
                <img src="/image/view/-/1763674/data/46/-/rdskeg/-/delicious.gif"/>
            </a>
        <a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3496036]&amp;title=Kamusoko, Haruna wabadilishwa Yanga"
               title="Submit to StumbleUpon">
                <img src="/image/view/-/1763676/data/47/-/15c003m/-/stumble.gif"/>
            </a>
        <a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3496036]&amp;title=Kamusoko, Haruna wabadilishwa Yanga"
               title="Submit to Yahoo Buzz">
                <img src="/image/view/-/1763678/data/48/-/sgwpxiz/-/yahoo.gif"/>
            </a>
        </div>
    <span><img src="/image/view/-/1763668/data/43/-/opybr3z/-/ico_plus.png"/><a href="javascript:void(0);"
                                                                    id="share_link">Share</a></span>
    <span><img src="/image/view/-/1763630/data/40/-/gg9cra/-/ico_bookmark.png"/><a href="javascript:void(0);"><script type="text/javascript">
    function CreateBookmarkLink() {
        var title = "Kamusoko, Haruna wabadilishwa Yanga";
        var url = 'http://www.mwanaspoti.co.tz/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-11l5njhz/index.html';

        if (window.sidebar) { // Mozilla Firefox Bookmark
            window.sidebar.addPanel(title, url, "");
        } else if (document.all) { // IE Favorite
            window.external.AddFavorite(url, title);
        }
        else if (window.opera) { // Opera Hotlist
            var elem = document.createElement('a');
            elem.setAttribute('rel', 'sidebar');
            elem.setAttribute('href', url);
            elem.setAttribute('title', title);
            alert('opera not yet completely supported');
            elem.click();

        }
    }
</script>

<a href="javascript:CreateBookmarkLink()">Bookmark</a></a></span>
    <span><img src="/image/view/-/1763626/data/39/-/mpc4pnz/-/ico_print.png"/><a  href="/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-view-printVersion-v32b3j/index.html">Print</a></span>
    <span><a href="javascript:void(0);" id="email_link">Email</a></span>

        <div id="dropemail">
            <div id="recommend_3496036">
    <form id="emailForm_recommend" action="/page/recommend/MwanaSpoti/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-view-emailForm-dyp05z/index.html" method="post"><input id="hideTo" name="hideTo" type="hidden" value="false"/><input id="commentRequired" name="commentRequired" type="hidden" value="false"/><input id="updateElement" name="updateElement" type="hidden" value="recommend_3496036"/><input id="postMode" name="postMode" type="hidden" value="ajax"/><input id="action" name="action" type="hidden" value="recommend"/><input type="hidden" name="disabled" value="false"/>

    <table width="240" border="0" cellspacing="0" cellpadding="0">
        <tr>

                    <td>
                        <b>Email this article to a friend</b><br/><br/>
                        <label for="to">Friend's Email Address</label>
                        <input id="to" name="to" class="textInput" style="width: 180px;" type="text" value=""/></td>
                </tr>
            <tr>
            <td><label for="from">Your Email</label>
                <input id="from" name="from" class="textInput" style="width: 180px;" type="text" value=""/></td>
        </tr>

        <tr>
            <td>
                <label for="text">Message</label>
                <textarea id="message" name="text" class="textInput" rows="12" cols="32"></textarea></td>
        </tr>
        <tr>
            <td align="right">
                <a href="javascript:void(0);" id="contactFormBtn" 
                   onclick="return submitFormWithoutButton($('emailForm_recommend'), 'recommend_3496036');"
                   class="btn-black"><span style="color: white;">Submit</span></a>
                <a href="javascript:void(0);" id="contactFormBtnCancel"
                       onclick="return CancelEmailForm($('emailForm_recommend').getParent().getParent(), 'recommend')"
                       class="btn-black"><span style="color: white;">Cancel </span>
                    </a>
                </td>
            <td/>
        </tr>
    </table>
</form></div>
</div>
    <span id="article_rate">Rating <div id="rating_3496036"><!-- START starRating.tag --><div id="ratingStars_3496036"><div class="stars" style="width:60px;height:12px;position:relative;background:url(/image/view/-/1763328/lowRes/737/-/8iive8/-/starrow_white.gif);"><div class="currentStars" style="position:absolute;width:0px;height:12px;left:0px;background:url(/image/view/-/1763324/lowRes/735/-/1ais6kz/-/starrow.gif)"></div></div></div><!-- END starRating.tag --></div></span>
    </div><!-- Video added to the Media Field-->
    <img class="photo_article"
        src="/image/view/-/3289590/highRes/1377588/-/maxw/600/-/11vd9l2z/-/yanga+2+pic.jpg"
    alt=""/>
  <p id="photo_article_caption">
            &nbsp;
            </p>
    <div id="articlemeta">
    By&nbsp;KHATIMU NAHEKA&nbsp;
            (<a href="javascript:void(0);" id="author_link">email the author</a>)<div id="dropauthor">
            <form id="emailForm_recommend" action="/page/recommend/MwanaSpoti/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-view-emailForm-dyp05z/index.html" method="post"><input id="hideTo" name="hideTo" type="hidden" value="false"/><input id="commentRequired" name="commentRequired" type="hidden" value="false"/><input id="updateElement" name="updateElement" type="hidden" value="recommend_3496036"/><input id="postMode" name="postMode" type="hidden" value="ajax"/><input id="action" name="action" type="hidden" value="recommend"/><input type="hidden" name="disabled" value="false"/>

    <table width="240" border="0" cellspacing="0" cellpadding="0">
        <tr>

                    <td>
                        <b>Email this article to a friend</b><br/><br/>
                        <label for="to">Friend's Email Address</label>
                        <input id="to" name="to" class="textInput" style="width: 180px;" type="text" value=""/></td>
                </tr>
            <tr>
            <td><label for="from">Your Email</label>
                <input id="from" name="from" class="textInput" style="width: 180px;" type="text" value=""/></td>
        </tr>

        <tr>
            <td>
                <label for="text">Message</label>
                <textarea id="message" name="text" class="textInput" rows="12" cols="32"></textarea></td>
        </tr>
        <tr>
            <td align="right">
                <a href="javascript:void(0);" id="contactFormBtn" 
                   onclick="return submitFormWithoutButton($('emailForm_recommend'), 'recommend_3496036');"
                   class="btn-black"><span style="color: white;">Submit</span></a>
                <a href="javascript:void(0);" id="contactFormBtnCancel"
                       onclick="return CancelEmailForm($('emailForm_recommend').getParent().getParent(), 'recommend')"
                       class="btn-black"><span style="color: white;">Cancel </span>
                    </a>
                </td>
            <td/>
        </tr>
    </table>
</form></div>
    <br></br>Posted&nbsp;
    Ijumaa,Decemba23&nbsp;
2016&nbsp;
saa
12:11 PM</div>

<div id="article_related_news">
        <div class="articleSummary"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
		<fb:like href="http://www.mwanaspoti.co.tz/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-11l5njhz/index.html" show_faces="true" width="450" font=""></fb:like>
	<!-- Tweetmeme retweet button Start -->
<script type="text/javascript">
tweetmeme_source = '';
tweetmeme_service = 'bit.ly';
tweetmeme_service_api = '';
</script>
<script type="text/javascript" src="http://tweetmeme.com/i/scripts/button.js"></script>
</div>
        <div class="clear"></div>
        <div class="articleSummary">
            <p>
                <div>
                    <div id="article_related">
        <p class="newstype">Related Stories</p>
                        <ul class="newslist">
                            <li><a  href="/Soka/1799484-3289586-5pvte5z/index.html">Nilitazamia Simba ndio iwe katika mapambano sio Yanga</a></li>
                                </ul>
                    </div>
<div class="clear"></div>
                    </div>
                </p>
        </div>
        <div class="clear"></div>

            <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2756098]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2756078]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<!-- /13470049/MS-Article-300x600-L1 -->
<div id='div-gpt-ad-1434611271570-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434611271570-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>




    <div id="article_text">
        <p>

            <div><p>YANGA leo Ijumaa itashuka uwanjani kusaka pointi tatu kwa mara ya pili tangu kuanza mzunguko wa pili wa Ligi Kuu Bara lakini katika mipango yake ya kuhakikisha Anapata ushindi kocha wa timu hiyo, George Lwandamina akafanya mabadiliko kadhaa yaliyotokana na mshambuliaji wake Donald Ngoma.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Mabadiliko hayo yaliyofanywa na Lwandamina yanatokana na Ngoma kuukosa mchezo wa leo dhidi ya African Lyon kutokana na kuwa na kadi tatu za njano ambapo sababu hiyo ikampelekea kocha wake kufanya mabadiliko katika nafasi tatu uwanjani.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Kwanza Lwandamina amemrudisha katika kikosi cha kwanza kiungo Said Makapu ambaye sasa amebadilika kutokana na mazoezi ya kocha huyo ambapo kijana huyo aliyenusurika kutolewa kwa mkopo leo ana nafasi kubwa ya kuanza kama kiungo mkabaji.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Mabadiliko hayo yanamfanya Kamusoko sasa kuhamishwa nafasi na kusogezwa juu kidogo akichezeshwa kama kiungo wa kati mshambuliaji akitakiwa kupiga pasi nyingi kwa washambuliaji na kusaidia kukaba kwa nguvu.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Nahodha msaidizi wa timu hiyo Haruna Niyonzima naye amekumbwa na mabadiliko hayo ambapo sasa atasogezwa mbele akicheza kama kiungo mshambuliaji karibu kabisa na Tambwe nafasi ambayo makocha wa timu hiyo wamegundua kwamba kiungo huyo ndiyo inayomfaa zaidi.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Wachezaji hao walijaribiwa mara kadhaa katika mazoezi ya timu hiyo kujiandaa na mchezo huo kwenye Uwanja wa Uhuru. Morali ya wachezaji wa Yanga imerudi baada ya kufafanuliwa na uongozi kilichotokea kutokana na madai kwamba walikuwa wakidai mshahara wa Novemba.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Uongozi uliwaambia wachezaji hao waangalie vizuri hesabu zao na kukuta kwamba walishalipwa malipo hayo kasoro yale ya mwezi Agosti ambayo kuna matatizo yalitokea kwenye utaratibu wa fedha. Kwa mujibu wa uongozi wachezaji walilipwa mishahara mbele kabla ya kufanya kazi ili kuepuka usumbufu.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p><strong>CANNAVARO AKUBALI MAZOEZI</strong></p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Wakati kikosi kikiandaliwa hivyo nahodha mkuu wa Yanga Nadir Haroub ‘Cannavaro’ amevunja ukimya juu ya fununu za wenzake kuona mazoezi ya kocha wao huyo ni magumu akisema hayo ndiyo mazoezi wanayoyataka.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Cannavaro ameliambia Mwanaspoti kwamba tangu kufika kwa Lwandamina sasa viwango vya uchezaji katika kikosi hicho vimeimarika na kwamba sasa yatawasaidia kurudisha ubora wao.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>Alisema haoni tatizo katika mazoezi hayo ambapo ametaka taarifa hizo kupuuzwa na kwamba wataendelea kusikiliza na kufuata kile kinachotakiwa kufanywa na makocha wao kuweza kuisaidia timu yao kutetea mataji yao ya ubingwa.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              <div><p>“Nikweli ni mazoezi magumu lakini hakuna anayechukia kila mtu anafuraha sasa kwa kuwa yametusaidia kutubadilisha na kutupandisha viwango vyetu,”alisema Cannavaro.</p></div><!--Ads and Related Buttons-->
                <!-- Ads minus related Buttons -->
              </p>
    <div class="clear"></div>
    <div id="article_pages">

            <a href="/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-item-0-sgoesez/index.html"class="pagenr_current">1</a>
                <span>|</span>
                <a href="/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-item-1-sgoesdz/index.html"class="pagenr">2</a>
                <a href="/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-item-1-sgoesdz/index.html" class="btn-black">
                    <span>Next Page&raquo;</span></a>
            </div>
    </div>



    <div style="margin:5px,10px; ">
            <div class="clear"></div>
            <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1763624]" logView="true">
    <analytics:namecontext name="ad_Google" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13470049/MwanaspotiHeader', [468, 60], 'div-gpt-ad-1379676477979-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- MwanaspotiHeader -->
<div id='div-gpt-ad-1379676477979-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379676477979-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</div>
    <br />
<div style="margin:5px,10px; ">
            <div class="clear"></div>
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
</div>
<a id="commentsAnchor"></a>
    <div class="subcolumns" id="article_comments">
            <div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'mwanaspotitz'; // required: replace example with your forum shortname


                var strReplaceAll = "Kamusoko, Haruna wabadilishwa Yanga";
		var intIndexOfMatch = strReplaceAll.indexOf( "'" );
		 

		while (intIndexOfMatch != -1){
		// Relace out the current instance.
		strReplaceAll = strReplaceAll.replace( "'", "" )
		 
		// Get the index of any next matching substring.
		intIndexOfMatch = strReplaceAll.indexOf( "'" );
		}
	
	         
	var disqus_identifier=strReplaceAll;
	var disqus_developer = 0; // developer mode is off
	var disqus_url='http://www.mwanaspoti.co.tz/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-11l5njhz/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script></div>
    <!-- End Content + Sidebar -->

</div>
            </div>
    </div>
    <!-- Sidebar -->
<div class="c35r">
  <!-- Latest News -->
<div class="newstabs">
  <div class="newslistcontainer">
    <ul class="paneltabs">
      <li><a href="javascript:void(0);" class="selected">Habari Mpya</a></li>
    </ul>
    <ul class="newslist">
      <li><a  href="/Soka/Angban-aanza-kuitia-kiwewe-Simba/1799484-3496160-ivqrx6/index.html">Angban aanza kuitia kiwewe Simba</a></li>
      <li><a  href="/Soka/Klabu-zanyooshwa/1799484-3496068-drs965/index.html">Simba, Yanga zanyooshwa</a></li>
      <li><a  href="/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-11l5njhz/index.html">Kamusoko, Haruna wabadilishwa Yanga</a></li>
      <li><a  href="/Soka/Tambwe-kumbe-si-uwanjani-tu/1799484-3495920-icvsy6z/index.html">Tambwe kumbe si uwanjani tu</a></li>
      <li><a  href="/Kolamu/Mara-ghafla-naanza-kumwaza-Andrey-Arshavin/1799590-3495186-ri6vvs/index.html">Mara ghafla naanza kumwaza Andrey Arshavin</a></li>
      <li><a  href="/Kolamu/Migomo--vibali-vya-wachezaji-ni-shule-tosha/1799590-3495178-1vy80w/index.html">Migomo, vibali vya wachezaji ni shule tosha</a></li>
      <li><a  href="/Kolamu/Hivi-mnawahoji-kina-Akilimali--Kilomoni-kwa-lipi-/1799590-3495168-hnt6g/index.html">Hivi mnawahoji kina Akilimali, Kilomoni kwa lipi?</a></li>
      <li><a  href="/spoti-majuu/makala/Soka/Kikosi-kizima-kimesepa-mwanangu/1841834-3495100-bds4jtz/index.html">Kikosi kizima kimesepa mwanangu</a></li>
      <li><a  href="/spoti-majuu/makala/Soka/Jitokezeni-kulipa-mishahara-ya-Yanga/1841834-3495090-buk8r9/index.html">Jitokezeni kulipa mishahara ya Yanga</a></li>
      <li><a  href="/spoti-majuu/makala/Soka/Mcameroon-wa-Azam-acha-kabisa/1841834-3495042-avomsd/index.html">Mcameroon wa Azam acha kabisa</a></li>
      </ul>
  </div>
</div><!-- MPU Ad -->
<div class="mpuad">
    <!-- End MPU Ad -->
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2495504]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2495496]" logView="true">
    <analytics:namecontext name="ad_DFP" logView="true">
        <!-- google_ad_section_start -->
                    

<!-- /13470049/MS-300x250-inContent-2 -->
<div id='div-gpt-ad-1473147503301-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473147503301-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- MPU Ad -->
<div class="mpuad">
    <!-- End MPU Ad -->
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2756104]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2756084]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<!-- /13470049/MS-Article-300x250-R1 -->
<div id='div-gpt-ad-1434611387989-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434611387989-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- MPU Ad -->
<div class="mpuad">
    <!-- End MPU Ad -->
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2756100]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2756082]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<!-- /13470049/MS-Article-300x250-R2 -->
<div id='div-gpt-ad-1434611335593-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434611335593-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- End MPU Ad --></div><fb:recommendations-bar action='recommend' max_age='0' num_recommendations='2' read_time='120' side='right' site='???self.url???' trigger='40%'/>
    <div class="fb-recommendations-bar" data-href="/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-11l5njhz/index.html" data-action="recommend"></div>

</div>
<!--  Leader Content Banner -->
<div class="subcolumns leaderboardad">
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3236734]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3236730]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<!-- /13470049/MWS-FooterFront-728-970 -->
<div id='div-gpt-ad-1465305969488-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465305969488-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>                                </div>
<!-- begin: #footer -->
<div id="footer">
    <div id="footer_content">
				<span><a href="http://www.mwanaspoti.co.tz/meta/about-us/1764034-1764030-51f2t8/index.html" target="_blank">
        About us</a>
<a href="http://www.mwanaspoti.co.tz/meta/contact/1764034-1764032-wdfd69z/index.html" target="_blank">
        Contact us</a>
<a href="http://www.mwanaspoti.co.tz/meta/1764034-1764038-7h9o91z/index.html" target="_blank">
        Kusudio Katao</a>
<a href="/external/1844736?url=http%253A%252F%252Ftzwebmail.tz.nationmedia.com%253A9090%252Fowa" target="_blank">
        Emails</a>
</span>
        <span>&nbsp;<img src="/image/view/-/1763322/lowRes/733/-/67k5h0z/-/rss.jpg"/> <a  href="/Soka/Kamusoko--Haruna-wabadilishwa-Yanga/1799484-3496036-view-asFeed-2ue9e1/index.xml">RSS</a></span>
    </div>
</div>
<!-- end: #footer --></analytics:pagecontext>  </div>
</div>
</div><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>